Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0220

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0220
Last Modified 05 Sep 2008 04:45:39
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0220

Summary

Cross-site scripting vulnerability in login.php in Gallery 1.4.4-pl2 allows remote attackers to inject arbitrary web script or HTML via the username field.

Vulnerable Systems

Application

  • Gallery Project Gallery 1.4.4 Pl2


References

SECUNIA - 13887

CONFIRM - http://gallery.menalto.com/modules.php?op=modload&name=News&file=article&sid=147

XF - gallery-multiple-xss(18938)

GENTOO - GLSA-200501-45

BUGTRAQ - 20050117 Gallery v1.3.4-pl1, v1.4.4-pl2, 2.0 Alpha Cross Site Scripting Vulnerability


Last Updated: 27 May 2016 10:39:43