Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0232

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2005-0232
Last Modified 21 Aug 2010 12:25:42
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-0232

Summary

Firefox 1.0 allows remote attackers to modify Boolean configuration parameters for the about:config site by using a plugin such as Flash, and the -moz-opacity filter, to display the about:config site then cause the user to double-click at a certain screen position, aka "Fireflashing."

Vulnerable Systems

Application

  • Mozilla Firefox 1.0


References

XF - mozilla-firefox-aboutconfig-modify(19266)

REDHAT - RHSA-2005:323

SUSE - SUSE-SA:2005:016

GENTOO - GLSA-200503-30

GENTOO - GLSA-200503-10

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=280664

CONFIRM - http://www.mozilla.org/security/announce/mfsa2005-27.html

MISC - http://www.mikx.de/fireflashing/

BUGTRAQ - 20050207 Fireflashing [Firefox 1.0]

REDHAT - RHSA-2005:384

REDHAT - RHSA-2005:176


Last Updated: 27 May 2016 10:39:43