Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0270

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0270
Last Modified 05 Sep 2008 04:45:49
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0270

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ReviewPost PHP Pro before 2.84 allow remote attackers to inject arbitrary web script or HTML via the (1) si parameter to showcat.php, (2) cat or (3) page parameter to showproduct.php, or (4) report parameter to reportproduct.php.

Vulnerable Systems

Application

  • Photopost Reviewpost Php Pro 1.0.2

  • Photopost Reviewpost Php Pro 2.5

  • Photopost Reviewpost Php Pro 2.5.1

  • Photopost Reviewpost Php Pro 2.84


References

XF - reviewpost-php-xss(18731)

MISC - http://www.gulftech.org/?node=research&article_id=00062-01022005

SECUNIA - 13697

BUGTRAQ - 20050103 Serious Vulnerabilities In PhotoPost ReviewPost


Last Updated: 27 May 2016 10:39:44