Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0271

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0271
Last Modified 05 Sep 2008 04:45:49
Published 03 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0271

Summary

Multiple SQL injection vulnerabilities in ReviewPost PHP Pro before 2.84 allow remote attackers to execute arbitrary SQL commands via the (1) cat parameter to showcat.php or (2) product parameter to addfav.php.

Vulnerable Systems

Application

  • Photopost Reviewpost Php Pro 1.0.2

  • Photopost Reviewpost Php Pro 2.5

  • Photopost Reviewpost Php Pro 2.5.1


References

XF - reviewpost-php-sql-injection(18732)

MISC - http://www.gulftech.org/?node=research&article_id=00062-01022005

SECUNIA - 13697

BUGTRAQ - 20050103 Serious Vulnerabilities In PhotoPost ReviewPost


Last Updated: 27 May 2016 10:39:44