Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0273

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0273
Last Modified 05 Sep 2008 04:45:49
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0273

Summary

Multiple SQL injection vulnerabilities in showgallery.php in PhotoPost before 4.86 allow remote attackers to execute arbitrary SQL commands via the (1) cat or (2) ppuser parameter.

Vulnerable Systems

Application

  • Photopost Php Pro 4.85


References

XF - photopost-php-showgallery-xss(18744)

BID - 12156

MISC - http://www.gulftech.org/?node=research&article_id=00063-01032005

SECUNIA - 13680

BUGTRAQ - 20050103 Multiple PhotoPost Pro Vulnerabilities


Last Updated: 27 May 2016 10:39:44