Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0274

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0274
Last Modified 05 Sep 2008 04:45:49
Published 03 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0274

Summary

Multiple cross-site scripting (XSS) vulnerabilities in showgallery.php in PhotoPost before 4.86 allow remote attackers to inject arbitrary web script or HTML via the (1) cat, (2) si, (3) page, or (4) ppuser parameters.

Vulnerable Systems

Application

  • Photopost Php Pro 4.85


References

XF - photopost-php-showgallery-xss(18744)

BID - 12156

MISC - http://www.gulftech.org/?node=research&article_id=00063-01032005

BUGTRAQ - 20050103 Multiple PhotoPost Pro Vulnerabilities

SECUNIA - 13680


Last Updated: 27 May 2016 10:39:44