Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0285

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0285
Last Modified 05 Sep 2008 04:45:51
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0285

Summary

Webseries Payment Application does not properly restrict privileged operations, which allows remote authenticated users to gain privileges by directly accessing certain URLs.

Vulnerable Systems

Application

  • Bottomline Webseries Payment Application 4.0


References

XF - webseries-pa-url-security-bypass(18848)

BID - 12216

BUGTRAQ - 20050110 Portcullis Security Advisory 05-001

SECTRACK - 1012854

SECUNIA - 13821


Last Updated: 27 May 2016 10:39:44