Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0291

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0291
Last Modified 05 Sep 2008 04:45:52
Published 17 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0291

Summary

Cross-site scripting (XSS) vulnerability in the log viewer in NETGEAR FVS318 running firmware 2.4, and possibly other versions, allows remote attackers to inject arbitrary web script or HTML via a blocked URL phrase.

Vulnerable Systems


References

XF - netgear-fvs318-log-xss(18921)

BID - 12278

BUGTRAQ - 20050117 Multiple Vulnerabilities in Netgear FVS318 Router

OSVDB - 13012

SECTRACK - 1012913

SECUNIA - 13787


Last Updated: 27 May 2016 10:39:44