Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0301

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0301
Last Modified 05 Sep 2008 04:45:54
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0301

Summary

comersus_backoffice_install10.asp in BackOffice Lite 6.0 and 6.01 allows remote attackers to bypass authentication and gain privileges via a direct request to the program.

Vulnerable Systems

Application

  • Comersus Open Technologies Comersus Backoffice Lite 6.0

  • Comersus Open Technologies Comersus Backoffice Lite 6.1


References

XF - backoffice-lite-administrative-bypass(19010)

BUGTRAQ - 20050121 bug report comersus Back Office Lite 6.0 and 6.0.1

MISC - http://www.securiteam.com/windowsntfocus/5TP0Q0UEKI.html

CONFIRM - http://www.comersus.org/forum/displayMessage.asp?mid=32753


Last Updated: 27 May 2016 10:39:45