Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0303

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0303
Last Modified 05 Sep 2008 04:45:54
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0303

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) comersus_supportError.asp or (2) comersus_backofficelite_supportError.asp in BackOffice Lite 6.0 and 6.01 allow remote attackers to inject arbitrary web script or HTML via the error parameter.

Vulnerable Systems

Application

  • Comersus Open Technologies Comersus Backoffice Lite 6.0

  • Comersus Open Technologies Comersus Backoffice Lite 6.1


References

XF - backoffice-lite-xss(19014)

BUGTRAQ - 20050121 bug report comersus Back Office Lite 6.0 and 6.0.1

MISC - http://www.securiteam.com/windowsntfocus/5TP0Q0UEKI.html


Last Updated: 27 May 2016 10:39:45