Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0309

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0309
Last Modified 05 Sep 2008 04:45:55
Published 25 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0309

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) index.php or (2) mod.php in Exponent 0.95 allow remote attackers to inject arbitrary web script or HTML via the module parameter.

Vulnerable Systems

Application

  • Exponent 0.95


References

XF - exponent-module-xss(19061)

BID - 12358

BUGTRAQ - 20050125 Vulnerabilities in eXponent 0.95

OSVDB - 13190

OSVDB - 13188


Last Updated: 27 May 2016 10:39:45