Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0317

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0317
Last Modified 05 Sep 2008 04:45:56
Published 28 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0317

Summary

Cross-site scripting (XSS) vulnerability in useredit_account.wdm in Alt-N WebAdmin 3.0.4 allows remote attackers to inject arbitrary web script or HTML via the user parameter.

Vulnerable Systems

Application

  • Alt-n Webadmin 3.0.2


References

XF - webadmin-usereditaccountwdm-xss(19161)

BID - 12395

BUGTRAQ - 20050128 Multiple vulnerabilities in Alt-N WebAdmin <= 3.0.2

SECTRACK - 1013038

SECUNIA - 14079


Last Updated: 27 May 2016 10:39:46