Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0330

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-0330
Last Modified 05 Sep 2008 04:45:58
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0330

Summary

Buffer overflow in Painkiller 1.35 and earlier, and possibly other versions before 1.61, allows remote authenticated users to cause a denial of service and possibly execute arbitrary code via a long cd-key hash.

Vulnerable Systems

Application

  • People Can Fly Painkiller 1.3.1

  • People Can Fly Painkiller 1.3.5


References

XF - painkiller-long-cdkey-bo(19205)

BID - 12423

SECUNIA - 14113

SECTRACK - 1013066

BUGTRAQ - 20050202 Limited buffer-overflow in Painkiller 1.35


Last Updated: 27 May 2016 10:39:46