Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0372

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0372
Last Modified 21 Aug 2010 12:25:56
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0372

Summary

Directory traversal vulnerability in gftp before 2.0.18 for GTK+ allows remote malicious FTP servers to read arbitrary files via .. (dot dot) sequences in filenames returned from a LIST command.

Vulnerable Systems

Application

  • Gtk%2b 2.0.0

  • Gtk%2b 2.0.1

  • Gtk%2b 2.0.18

  • Gtk%2b 2.0.2

  • Gtk%2b 2.0.3

  • Gtk%2b 2.0.4

  • Gtk%2b 2.0.5

  • Gtk%2b 2.0.6

  • Gtk%2b 2.0.7

  • Gtk%2b 2.0.8

  • Gtk%2b 2.0.9


References

BID - 12539

GENTOO - GLSA-200502-27

DEBIAN - DSA-686

FEDORA - FEDORA-2005-310

FEDORA - FEDORA-2005-309

CONECTIVA - CLSA-2005:957

REDHAT - RHSA-2005:410

MANDRAKE - MDKSA-2005:050


Last Updated: 27 May 2016 10:39:46