Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0377

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0377
Last Modified 05 Sep 2008 04:46:07
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0377

Summary

SQL injection vulnerability in imageview.php for SGallery 1.01 allows remote attackers to execute arbitrary SQL commands via the (1) idalbum or (2) idimage parameters.

Vulnerable Systems

Application

  • Sergey Kiselev Sgallery 1.01


References

XF - sgallery-imageview-sql-injection(18876)

MISC - http://www.waraxe.us/advisory-39.html

BID - 12249

SECTRACK - 1012868

SECUNIA - 13824

BUGTRAQ - 20050112 [waraxe-2005-SA#039] - Critical Sql Injection in Sgallery module for PhpNuke


Last Updated: 27 May 2016 10:39:46