Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0382

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0382
Last Modified 05 Sep 2008 04:46:08
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0382

Summary

Breed patch 1 and earlier allows remote attackers to cause a denial of service (application crash) via an empty UDP packet, which triggers a null dereference.

Vulnerable Systems

Application

  • Breed Patch 1


References

XF - breed-udp-datagram-dos(18890)

BID - 12262

SECUNIA - 13211

BUGTRAQ - 20050113 Server crash in Breed patch #1


Last Updated: 27 May 2016 10:39:46