Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0384

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0384
Last Modified 21 Aug 2010 12:25:57
Published 15 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0384

Summary

Unknown vulnerability in the PPP driver for the Linux kernel 2.6.8.1 allows remote attackers to cause a denial of service (kernel crash) via a pppd client.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Suse Linux 8.2

  • Suse Linux 9.0

  • Suse Linux 9.1

  • Suse Linux 9.2

  • Trustix Secure Linux 2

  • Trustix Secure Linux 2.1

  • Trustix Secure Linux 2.2

  • Ubuntu Linux 4.10


References

FEDORA - FLSA:152532

UBUNTU - USN-95-1

TRUSTIX - 2005-0009

BID - 12810

REDHAT - RHSA-2005:366

REDHAT - RHSA-2005:293

REDHAT - RHSA-2005:284

REDHAT - RHSA-2005:283

SUSE - SUSE-SA:2005:018

DEBIAN - DSA-1082

DEBIAN - DSA-1070

DEBIAN - DSA-1069

DEBIAN - DSA-1067

SECUNIA - 20338

SECUNIA - 20202

SECUNIA - 20163


Last Updated: 27 May 2016 10:39:47