Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0385

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-0385
Last Modified 10 Sep 2008 03:35:28
Published 02 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0385

Summary

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Vulnerable Systems

Application

  • Frank Mcingvale Luxman 0.41

  • Frank Mcingvale Luxman 0.41 17


References

BID - 12797

XF - luxman-bo-execute-commands(19680)

BUGTRAQ - 20050314 DMA[2005-0310a] - 'Frank McIngvale LuxMan buffer overflow'

MISC - http://www.digitalmunition.com/DMA[2005-0310a].txt

DEBIAN - DSA-693

SECUNIA - 14582


Last Updated: 27 May 2016 10:39:47