Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0386

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0386
Last Modified 05 Sep 2008 04:46:08
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0386

Summary

Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.

Vulnerable Systems

Application

  • Mailreader.com 2.3.20

  • Mailreader.com 2.3.21

  • Mailreader.com 2.3.22

  • Mailreader.com 2.3.23

  • Mailreader.com 2.3.24

  • Mailreader.com 2.3.25

  • Mailreader.com 2.3.26

  • Mailreader.com 2.3.27

  • Mailreader.com 2.3.28

  • Mailreader.com 2.3.29


References

DEBIAN - DSA-700

SECUNIA - 14777


Last Updated: 27 May 2016 10:39:47