Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0392

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-0392
Last Modified 15 Nov 2008 12:43:03
Published 19 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0392

Summary

ppxp does not drop root privileges before opening log files, which allows local users to execute arbitrary commands.

Vulnerable Systems

Application

  • Debian Ppxp


References

BID - 13681

DEBIAN - DSA-725


Last Updated: 27 May 2016 10:39:47