Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0417

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-0417
Last Modified 05 Sep 2008 04:46:13
Published 27 Apr 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0417

Summary

Unknown "high risk" vulnerability in DB2 Universal Database 8.1 and earlier has unknown impact and attack vectors. NOTE: due to the delayed disclosure of details for this issue, this candidate may be SPLIT in the future. In addition, this may be a duplicate of other issues as reported by the vendor.

Vulnerable Systems

Application

  • Ibm Db2 Universal Database 6.0

  • Ibm Db2 Universal Database 7.0

  • Ibm Db2 Universal Database 7.1

  • Ibm Db2 Universal Database 7.2

  • Ibm Db2 Universal Database 8.0

  • Ibm Db2 Universal Database 8.1

  • Ibm Db2 Universal Database 8.2


References

BID - 12508

BUGTRAQ - 20050209 Patch available for high risk IBM DB2 Universal Database flaw

MISC - http://www.ngssoftware.com/advisories/db2-09-05-05.htm


Last Updated: 27 May 2016 10:39:48