Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0419

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0419
Last Modified 05 Sep 2008 04:46:14
Published 27 Apr 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0419

Summary

Multiple heap-based buffer overflows in 3Com 3CServer allow remote authenticated users to execute arbitrary code via long FTP commands, as demonstrated using the STAT command.

Vulnerable Systems

Application

  • 3com 3cserver 1.1


References

XF - 3cserver-multiple-command-bo(19250)

BUGTRAQ - 20050207 Vulnerability in 3Com 3CServer v1.1


Last Updated: 27 May 2016 10:39:48