Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0427

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0427
Last Modified 05 Sep 2008 04:46:15
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0427

Summary

The ebuild of Webmin before 1.170-r3 on Gentoo Linux includes the encrypted root password in the miniserv.users file when building a tbz2 of the webmin package, which allows remote attackers to obtain and possibly crack the encrypted password.

Vulnerable Systems

Application

  • Gentoo Webmin 1.140

  • Gentoo Webmin 1.150

  • Gentoo Webmin 1.160

  • Gentoo Webmin 1.170


References

GENTOO - GLSA-200502-12

XF - webmin-encrypted-password(19315)

MISC - http://bugs.gentoo.org/show_bug.cgi?id=77731


Last Updated: 27 May 2016 10:39:48