Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0442

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0442
Last Modified 05 Sep 2008 04:46:18
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0442

Summary

Directory traversal vulnerability in index.php for CubeCart 2.0.4 allows remote attackers to read arbitrary files via the language parameter.

Vulnerable Systems

Application

  • Devellion Cubecart 2.0.1

  • Devellion Cubecart 2.0.4


References

BID - 12549

CONFIRM - http://www.cubecart.com/site/forums/index.php?showtopic=5741

SECUNIA - 14272

XF - cubecart-dotdot-directory-traversal(19322)

BUGTRAQ - 20050406 RE: [NOBYTES.COM: #6] CubeCart 2.0.6 - Information Disclosure

BUGTRAQ - 20050214 [NOBYTES.COM: #2] CubeCart 2.0.4 - Multiple Vulnerabilities


Last Updated: 27 May 2016 10:39:48