Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0449

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2005-0449
Last Modified 21 Aug 2010 12:26:09
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0449

Summary

The netfilter/iptables module in Linux before 2.6.8.1 allows remote attackers to cause a denial of service (kernel crash) or bypass firewall rules via crafted packets, which are not properly handled by the skb_checksum_help function.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.0

  • Linux Kernel 2.6.1

  • Linux Kernel 2.6.2

  • Linux Kernel 2.6.3

  • Linux Kernel 2.6.4

  • Linux Kernel 2.6.5

  • Linux Kernel 2.6.6

  • Linux Kernel 2.6.7

  • Linux Kernel 2.6.8


References

REDHAT - RHSA-2005:284

REDHAT - RHSA-2005:283

SUSE - SUSE-SA:2005:018

CONECTIVA - CLA-2005:945

FEDORA - FLSA:152532

UBUNTU - USN-82-1

BID - 12598

REDHAT - RHSA-2005:366

REDHAT - RHSA-2005:293

MANDRAKE - MDKSA-2005:218

DEBIAN - DSA-1018

DEBIAN - DSA-1017

SECUNIA - 19607

SECUNIA - 19374

SECUNIA - 19369

MLIST - [netdev] 20050124 Re: skb_checksum_help

SGI - 20060402-01-U


Last Updated: 27 May 2016 10:39:48