Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0470

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0470
Last Modified 05 Sep 2008 04:46:23
Published 14 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0470

Summary

Buffer overflow in wpa_supplicant before 0.2.7 allows remote attackers to cause a denial of service (segmentation fault) via invalid EAPOL-Key packet data.

Vulnerable Systems

Operating System

  • Gentoo Linux

  • Suse Linux 9.2

Application

  • Wpa Supplicant 0.2

  • Wpa Supplicant 0.2.1

  • Wpa Supplicant 0.2.2

  • Wpa Supplicant 0.2.3

  • Wpa Supplicant 0.2.4

  • Wpa Supplicant 0.2.5

  • Wpa Supplicant 0.2.6


References

XF - wpasupplicant-bo(19357)

GENTOO - GLSA-200502-22

SECUNIA - 14313

SECTRACK - 1013226

MLIST - [HostAP] 20050213 wpa_supplicant - new stable releases v0.3.8 and v0.2.7


Last Updated: 27 May 2016 10:39:49