Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0478

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0478
Last Modified 05 Sep 2008 04:46:24
Published 30 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0478

Summary

Multiple buffer overflows in TrackerCam 5.12 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via (1) an HTTP request with a long User-Agent header or (2) a long argument to an arbitrary PHP script.

Vulnerable Systems

Application

  • Trackercam 5.12


References

XF - trackercam-php-bo(19411)

XF - trackercam-useragent-bo(19409)

BID - 12592

BUGTRAQ - 20050218 Multiple vulnerabilities in TrackerCam 5.12


Last Updated: 27 May 2016 10:39:49