Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0480

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0480
Last Modified 05 Sep 2008 04:46:25
Published 30 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0480

Summary

Cross-site scripting (XSS) vulnerability in TrackerCam 5.12 and earlier allows remote attackers to inject arbitrary HTML or web script via the login request, which is recorded in a log file but not properly handled when the administrator views the log file.

Vulnerable Systems

Application

  • Trackercam 5.12


References

XF - trackercam-xss(19416)

BID - 12592

BUGTRAQ - 20050218 Multiple vulnerabilities in TrackerCam 5.12


Last Updated: 27 May 2016 10:39:49