Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0481

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0481
Last Modified 05 Sep 2008 04:46:25
Published 30 Mar 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0481

Summary

TrackerCam 5.12 and earlier allows remote attackers to read log files via the fn parameter in a direct request to the ComGetLogFile.php3 script.

Vulnerable Systems

Application

  • Trackercam 5.12


References

XF - trackercam-fn-path-disclosure(19415)

BID - 12592

BUGTRAQ - 20050218 Multiple vulnerabilities in TrackerCam 5.12


Last Updated: 27 May 2016 10:39:49