Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0488

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0488
Last Modified 07 Mar 2011 09:20:08
Published 14 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0488

Summary

Certain BSD-based Telnet clients, including those used on Solaris and SuSE Linux, allow remote malicious Telnet servers to read sensitive environment variables via the NEW-ENVIRON option with a SEND ENV_USERVAR command.

Vulnerable Systems

Operating System

  • Sun Solaris 5.9

Application

  • Microsoft Telnet Client 5.1.2600.2180

  • Mit Kerberos 5-1.3.4


References

CERT-VN - VU#800829

CERT - TA06-214A

SUNALERT - 57761

SUNALERT - 57755

VUPEN - ADV-2006-3101

REDHAT - RHSA-2005:504

SUSE - SUSE-SR:2005:016

IDEFENSE - 20050614 Multiple Vendor Telnet Client Information Disclosure Vulnerability

BID - 19289

BID - 13940

REDHAT - RHSA-2005:562

SUNALERT - 101671

SUNALERT - 101665

SECTRACK - 1014203

SECUNIA - 21253

SECUNIA - 17135

APPLE - APPLE-SA-2006-08-01

Related Patches

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (PPC)

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (Intel)


Last Updated: 27 May 2016 10:39:49