Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0534

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0534
Last Modified 07 Mar 2011 09:20:12
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0534

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki 1.3.x before 1.3.11 and 1.4 beta before 1.4 rc1 allow remote attackers to inject arbitrary web script.

Vulnerable Systems

Application

  • Mediawiki 1.3.0

  • Mediawiki 1.3.1

  • Mediawiki 1.3.10

  • Mediawiki 1.3.2

  • Mediawiki 1.3.3

  • Mediawiki 1.3.4

  • Mediawiki 1.3.5

  • Mediawiki 1.3.6

  • Mediawiki 1.3.7

  • Mediawiki 1.3.8

  • Mediawiki 1.3.9

  • Mediawiki 1.4 Beta1

  • Mediawiki 1.4 Beta2

  • Mediawiki 1.4 Beta3

  • Mediawiki 1.4 Beta4

  • Mediawiki 1.4 Beta5

  • Mediawiki 1.4 Beta6


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=307067

SECTRACK - 1013260

SECUNIA - 14360

GENTOO - GLSA-200502-33


Last Updated: 27 May 2016 10:39:50