Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0579

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0579
Last Modified 05 Sep 2008 04:46:41
Published 25 Feb 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0579

Summary

nxagent in FreeNX before 0.2.8 does not properly handle when the XAUTHORITY environment variable is not set, which allows local users to access the X server without X authentication.

Vulnerable Systems

Application

  • Freenx 0.2.0

  • Freenx 0.2.1

  • Freenx 0.2.2

  • Freenx 0.2.3

  • Freenx 0.2.4

  • Freenx 0.2.5

  • Freenx 0.2.6

  • Freenx 0.2.7


References

SUSE - SUSE-SR:2005:006

MLIST - [FreeNX-kNX] 20050217 Security: Serious bug in authority handling found and fixed


Last Updated: 27 May 2016 10:39:51