Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0581

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0581
Last Modified 05 Sep 2008 04:46:42
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0581

Summary

Multiple buffer overflows in Computer Associates (CA) License Client and Server 0.1.0.15 allow remote attackers to execute arbitrary code via (1) certain long fields in the Checksum item in a GCR request, (2) a long IP address, hostname, or netmask values in a GCR request, (3) a long last parameter in a GETCONFIG packet, or (4) long values in a request with an invalid format.

Vulnerable Systems

Application

  • Ca License Software 0.1.0.15


References

IDEFENSE - 20050302 Computer Associates License Client/Server GCR Checksum Buffer Overflow

IDEFENSE - 20050302 Computer Associates License Client/Server GCR Network Buffer Overflow

IDEFENSE - 20050302 Computer Associates License Client/Server GETCONFIG Buffer Overflow

IDEFENSE - 20050302 Computer Associates License Client and Server Invalid Command Buffer Overflow

CONFIRM - http://supportconnectw.ca.com/public/ca_common_docs/security_notice.asp

BUGTRAQ - 20050302 License Patches Are Now Available To Address Buffer Overflows


Last Updated: 27 May 2016 10:39:51