Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0600

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0600
Last Modified 05 Sep 2008 04:46:46
Published 24 Feb 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0600

Summary

Cisco devices running Application and Content Networking System (ACNS) 5.0, 5.1 before 5.1.13.7, or 5.2 before 5.2.3.9 allow remote attackers to cause a denial of service (bandwidth consumption) via "crafted IP packets" that are continuously forwarded.

Vulnerable Systems

Operating System

  • Cisco Content Router 4430 4.0

  • Cisco Content Router 4430 4.1

Application

  • Cisco Application And Content Networking Software %28acns%29

  • Cisco Application And Content Networking Software 4.0.3

  • Cisco Application And Content Networking Software 4.1.1

  • Cisco Application And Content Networking Software 4.1.3

  • Cisco Application And Content Networking Software 4.2

  • Cisco Application And Content Networking Software 4.2.11

  • Cisco Application And Content Networking Software 4.2.9

  • Cisco Application And Content Networking Software 5.0

  • Cisco Application And Content Networking Software 5.0.1

  • Cisco Application And Content Networking Software 5.0.3

  • Cisco Application And Content Networking Software 5.0.5

  • Cisco Application And Content Networking Software 5.1

  • Cisco Content Delivery Manager 4630

  • Cisco Content Delivery Manager 4650

  • Cisco Content Distribution Manager 4630

  • Cisco Content Distribution Manager 4630 4.0

  • Cisco Content Distribution Manager 4630 4.1

  • Cisco Content Distribution Manager 4650

  • Cisco Content Distribution Manager 4650 4.0

  • Cisco Content Distribution Manager 4650 4.1

  • Cisco Content Distribution Manager 4670

  • Cisco Content Engine 507

  • Cisco Content Engine 507 2.2 .0

  • Cisco Content Engine 507 3.1

  • Cisco Content Engine 507 4.0

  • Cisco Content Engine 507 4.1

  • Cisco Content Engine 510

  • Cisco Content Engine 560

  • Cisco Content Engine 560 2.2 .0

  • Cisco Content Engine 560 3.1

  • Cisco Content Engine 560 4.0

  • Cisco Content Engine 560 4.1

  • Cisco Content Engine 565

  • Cisco Content Engine 590

  • Cisco Content Engine 590 2.2 .0

  • Cisco Content Engine 590 3.1

  • Cisco Content Engine 590 4.0

  • Cisco Content Engine 590 4.1

  • Cisco Content Engine 7320

  • Cisco Content Engine 7320 2.2 .0

  • Cisco Content Engine 7320 3.1

  • Cisco Content Engine 7320 4.0

  • Cisco Content Engine 7320 4.1

  • Cisco Content Engine 7325

  • Content Engine Module For Cisco Router 2600 Series

  • Content Engine Module For Cisco Router 2800 Series

  • Content Engine Module For Cisco Router 3600 Series

  • Content Engine Module For Cisco Router 3700 Series

  • Content Engine Module For Cisco Router 3800 Series


References

XF - cisco-acns-dos(19470)

BID - 12648

CISCO - 20050224 ACNS Denial of Service and Default Admin Password Vulnerabilities

SECUNIA - 14395


Last Updated: 27 May 2016 10:39:52