Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0606

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0606
Last Modified 05 Sep 2008 04:46:47
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0606

Summary

Cross-site scripting (XSS) vulnerability in settings.inc.php for CubeCart 2.0.0 through 2.0.5, as used in multiple PHP files, allows remote attackers to inject arbitrary HTML or web script via the (1) cat_id, (2) PHPSESSID, (3) view_doc, (4) product, (5) session, (6) catname, (7) search, or (8) page parameters.

Vulnerable Systems

Application

  • Devellion Cubecart 2.0.0

  • Devellion Cubecart 2.0.1

  • Devellion Cubecart 2.0.2

  • Devellion Cubecart 2.0.3

  • Devellion Cubecart 2.0.5


References

BID - 12658

CONFIRM - http://www.cubecart.com/site/forums/index.php?showtopic=6032

XF - cubecart-multiple-xss(20637)

SECTRACK - 1013304

SECUNIA - 14416

MISC - http://lostmon.blogspot.com/2005/02/cubecart-20x-multiple-variable-xss.html


Last Updated: 27 May 2016 10:39:52