Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0608

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0608
Last Modified 05 Sep 2008 04:46:47
Published 28 Feb 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0608

Summary

Heap-based buffer overflow in server.cpp for WebMod 0.47 allows remote attackers to cause a denial of service (crash) and execute arbitrary code via a POST request with a Content-Length that is less than the amount of data that is actually sent.

Vulnerable Systems

Application

  • Webmod 0.47


References

SECUNIA - 14302

CONFIRM - http://djeyl.net/forum/index.php?showtopic=41440


Last Updated: 27 May 2016 10:39:52