Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0615

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0615
Last Modified 05 Sep 2008 04:46:48
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0615

Summary

Multiple SQL injection vulnerabilities in (1) index.php, (2) modules.php, or (3) admin.php in PostNuke 0.760-RC2 allow remote attackers to execute arbitrary SQL code via the catid parameter.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.760 Rc2


References

SECTRACK - 1013324

CONFIRM - http://news.postnuke.com/Article2669.html

BUGTRAQ - 20050228 [SECURITYREASON.COM] PostNuke Critical SQL Injection 0.760-RC2=>x


Last Updated: 27 May 2016 10:39:52