Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0635

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-0635
Last Modified 05 Sep 2008 04:46:52
Published 02 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0635

Summary

Buffer overflow in Foxmail Server 2.0 allows remote attackers to execute arbitrary code via a long USER command.

Vulnerable Systems

Application

  • Foxmail Email Server 2.0


References

BID - 12711

BUGTRAQ - 20050302 Foxmail server "USER" command Multiple remote buffer overflow

SECTRACK - 1013356

SECUNIA - 14145


Last Updated: 27 May 2016 10:39:52