Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0637

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0637
Last Modified 07 Mar 2011 09:20:19
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0637

Summary

The copy functions in locore.s such as copyout in OpenBSD 3.5 and 3.6, and possibly other BSD based operating systems, may allow attackers to exceed certain address boundaries and modify kernel memory.

Vulnerable Systems

Operating System

  • Openbsd 3.5

  • Openbsd 3.6


References

XF - openbsd-copy-functions(19531)

BID - 12825

OPENBSD - 20050228 028: SECURITY FIX: February 28, 2005

OPENBSD - 20050316 012: SECURITY FIX: March 16, 2005 amd64 only

SECTRACK - 1013333

SECUNIA - 14432

OPENBSD - 20050228 011: SECURITY FIX: February 28, 2005 i386 only


Last Updated: 27 May 2016 10:39:52