Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0641

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0641
Last Modified 05 Sep 2008 04:46:53
Published 02 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0641

Summary

Cross-site scripting (XSS) vulnerability in the Reporter for Computer Associates (CA) Unicenter Asset Management (UAM) 4.0 allows remote attackers to inject arbitrary HTML or web script via the (1) name or (2) description in a report template.

Vulnerable Systems

Application

  • Ca Unicenter Asset Management 4.0


References

SECUNIA - 14454

CONFIRM - http://supportconnect.ca.com/sc/solcenter/solresults.jsp?aparno=Qo64323


Last Updated: 27 May 2016 10:39:52