Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0653

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0653
Last Modified 05 Sep 2008 04:46:55
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0653

Summary

phpMyAdmin 2.6.1 does not properly grant permissions on tables with an underscore in the name, which grants remote authenticated users more privileges than intended.

Vulnerable Systems

Application

  • Phpmyadmin 2.6.1


References

GENTOO - GLSA-200503-07

MISC - http://bugs.gentoo.org/show_bug.cgi?id=83792


Last Updated: 27 May 2016 10:39:52