Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0654

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0654
Last Modified 05 Sep 2008 04:46:55
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0654

Summary

gifload.exe in GIMP 2.0.5, 2.2.3, and possibly 2.2.4 allows remote attackers or local users to cause a denial of service (application crash) via the image descriptor (1) height or (2) width fields set to zero.

Vulnerable Systems

Application

  • The Gimp Team Gimp 2.0.5

  • The Gimp Team Gimp 2.2.3

  • The Gimp Team Gimp 2.2.4


References

BUGTRAQ - 20050304 GIMP gifload.exe GIF file (image width)*(image height)==0 DOS vulnerability


Last Updated: 27 May 2016 10:39:52