Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0656

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0656
Last Modified 05 Sep 2008 04:46:55
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0656

Summary

Multiple cross-site scripting (XSS) vulnerabilities in auraCMS 1.5 allow remote attackers to inject arbitrary web script or HTML via the (1) hits parameter to hits.php, (2) query parameter to index.php, or (3) theCount parameter to counter.php.

Vulnerable Systems

Application

  • Arif Supriyanto Auracms 1.5


References

SECTRACK - 1013357

SECUNIA - 14458

BUGTRAQ - 20050302 Vulnerabilities in Aura CMS


Last Updated: 27 May 2016 10:39:52