Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0660

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0660
Last Modified 05 Sep 2008 04:46:56
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0660

Summary

Multiple cross-site scripting (XSS) vulnerabilities in D-Forum 1.11 allows remote attackers to inject arbitrary web script or HTML via certain fields, as demonstrated using the page parameter in nav.php3.

Vulnerable Systems

Application

  • Adalis D-forum 1.11


References

SECTRACK - 1013349

SECUNIA - 14464


Last Updated: 27 May 2016 10:39:52