Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0662

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0662
Last Modified 05 Sep 2008 04:46:56
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0662

Summary

Cross-site scripting (XSS) vulnerability in index.php for MercuryBoard 1.1.2 allows remote attackers to inject arbitrary web script or HTML via the Avatar field.

Vulnerable Systems

Application

  • Mercuryboard 1.1.2


References

SECUNIA - 14414

OSVDB - 14308


Last Updated: 27 May 2016 10:39:52