Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0665

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2005-0665
Last Modified 05 Sep 2008 04:46:57
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-0665

Summary

Format string vulnerability in xv before 3.10a allows remote attackers to execute arbitrary code via format string specifiers in a filename.

Vulnerable Systems

Application

  • John Bradley Xv 3.10a


References

GENTOO - GLSA-200503-09

MISC - http://bugs.gentoo.org/show_bug.cgi?id=83686


Last Updated: 27 May 2016 10:39:53