Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0674

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0674
Last Modified 05 Sep 2008 04:46:58
Published 03 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0674

Summary

Cross-site scripting (XSS) vulnerability in the News module for paBox 1.6 allows remote attackers to inject arbitrary web script or HTML via the text hidden parameter in an HTTP POST request.

Vulnerable Systems

Application

  • Php Arena Pabox 1.6


References

BID - 12719

SECTRACK - 1013363

SECUNIA - 14474

BUGTRAQ - 20050303 [XSS] paBox 1.6


Last Updated: 27 May 2016 10:39:53