Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0707

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-0707
Last Modified 05 Sep 2008 04:47:04
Published 02 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0707

Summary

Buffer overflow in the IMAP daemon (IMAP4d32.exe) for Ipswitch Collaboration Suite (ICS) before 8.15 Hotfix 1 allows remote authenticated users to execute arbitrary code via a long EXAMINE command.

Vulnerable Systems

Application

  • Ipswitch Collaboration Suite 8.15


References

SECTRACK - 1013410

SECUNIA - 14546

XF - ipswitch-imail-imapexamine-bo(19655)

BID - 12780

IDEFENSE - 20050310 Ipswitch Collaboration Suite IMAP EXAMINE Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:39:54