Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0723

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0723
Last Modified 05 Sep 2008 04:47:07
Published 08 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0723

Summary

Cross-site scripting (XSS) vulnerability in the jumpmenu function in functions.php for paFileDB 3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the URL parameters, which is not properly cleansed in the $pageurl variable, as demonstrated using pafiledb.php.

Vulnerable Systems

Application

  • Php Arena Pafiledb 3.1


References

BUGTRAQ - 20050308 Multiple vulnerabilities in paFileDB


Last Updated: 27 May 2016 10:39:54