Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0725

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0725
Last Modified 05 Sep 2008 04:47:07
Published 08 Mar 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0725

Summary

SQL injection vulnerability in the getAllbyArticle function in wfsfiles.php for WF-Sections (wfsections) 1.07 allows remote attackers to execute arbitrary SQL commands via the articleid parameter to article.php.

Vulnerable Systems

Application

  • Wf-sections 1.07


References

XF - wfsections-wfsfiles-sql-injection(19660)

BUGTRAQ - 20050308 Wfsection 1.07 vulnerabilities


Last Updated: 27 May 2016 10:39:54